Close

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2018
    Location
    Michigan
    Posts
    1

    New member, need advice please!

    Hi everyone,

    I recently purchased a 03 EP3 with 118k miles. This is my first Honda and so far I am having a blast, I love this car! Sorry to be "that guy" and join a forum to immediately post about their problems lol.

    Anyways, long story short, I am having a hard time finding a front end rattle. I have got underneath the car multiple times to inspect things and shook just about everything I possibly could. The car is/was completely stock, not much was done to it outside of oil changes by the original owner. I have begun to replace parts in hopes that this rattle would disappear. So far I have replaced... Front sway bar end links, BOTH the driver side and passenger side axles (very little play in the passenger side intermediate shaft) and both lower ball joints. The suspension and everything else is original OEM. I have shaken the steering rack and it is very solid.. little-no play at all. I've inspected multiple things.. control arms, tie rods, etc. and they all look decent.

    When I am driving, it seems to rattle most at slower speeds (25mph and under) on uneven surfaces. I've noticed that when I shift rough purposely, it will sound the rattle noise as well. The rattle is most frequent if you are in a higher gear, going slower than usual. That's why I figured it was drivetrain related (axles). But maybe it is suspension related? I am slightly confused and was wondering if anybody could assist me in the right direction. Anybody else have an issue similar? Here is a video I took of it... hopefully it is good enough to pick up the sound. Thanks for any insight!

    https://www.youtube.com/watch?v=AWoMQHzQv24

  2. #2
    Registered User Rezurexun's Avatar
    Join Date
    Jan 2019
    Location
    Canada
    Posts
    3
    Hmmm, before you start replacing more parts, check the engine/trans mounts. Strut tower bolts and big strut bolt in middle all tightened? Check rad support/mounts. All I can think of right now. Iíll watch the video and listen to the sound when I get home. Let us know your findings and welcome!!!


    Sent from my iPhone using Tapatalk

  3. #3
    Registered User
    Join Date
    Dec 2018
    Location
    Iowa
    Posts
    5
    Check your exhaust heat shield those tend to rust out and start to rattle.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •