Close

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2019
    Location
    Poland
    Posts
    1

    K Pro Calibration - please help!

    Hello fellow EP owners!
    I'm new here, so please let me introduce myself - I'm Bartas and I live in Poland. I drive Civic EP3 2002 r.

    I've ran into issues though. I have K-Pro which was calibrated by some tuner, at the time previous owner posessed this car.

    It ran smoothly for like 3-months, when problems occured. Car won't throttle smoothly - like TPS was broken; idle rpms would go from 1k-2k all the time, or stay at 3k etc.

    When I replaced to serial ECU - no problems. Only throttle problem but only from time to time. I mean, when I throttle 10-20% it would cut off randomly, but when i do full throttle it works normally.

    My question is - is there a chance, that any of you could take a look at my calibrations (Ive got both just downloaded from my car and the one provided on CD when I bought my Honda) and see if there is any bug that cause these problems?

    And, having KManager, is there a way to take a car for a spin and record how TPS perform then download this data and see if its TPS fault or not?

    I know you can't tune my car over the internet but maybe there is obvious issue that could be easily overcome, if someone who knows what he's doing would look at these maps?

    Thank you!
    - Bartas

  2. #2
    Registered User AKEP's Avatar
    Join Date
    Apr 2008
    Location
    Sacramento, California, United States
    Posts
    2,111
    add me on fb, I can tune you over the internet, or help you find out whats wrong.
    https://www.facebook.com/TonyKisAwesome

    Quote Originally Posted by Bartas View Post
    Hello fellow EP owners!
    I'm new here, so please let me introduce myself - I'm Bartas and I live in Poland. I drive Civic EP3 2002 r.

    I've ran into issues though. I have K-Pro which was calibrated by some tuner, at the time previous owner posessed this car.

    It ran smoothly for like 3-months, when problems occured. Car won't throttle smoothly - like TPS was broken; idle rpms would go from 1k-2k all the time, or stay at 3k etc.

    When I replaced to serial ECU - no problems. Only throttle problem but only from time to time. I mean, when I throttle 10-20% it would cut off randomly, but when i do full throttle it works normally.

    My question is - is there a chance, that any of you could take a look at my calibrations (Ive got both just downloaded from my car and the one provided on CD when I bought my Honda) and see if there is any bug that cause these problems?

    And, having KManager, is there a way to take a car for a spin and record how TPS perform then download this data and see if its TPS fault or not?

    I know you can't tune my car over the internet but maybe there is obvious issue that could be easily overcome, if someone who knows what he's doing would look at these maps?

    Thank you!
    - Bartas

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •