Close

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2019
    Location
    Oregon
    Posts
    6

    High beams dimmer then low beams?

    Having an issue with my high beams when I first turn on the low beams my high beam indicator is fully lit up. When I go to high beams they are dimmer then the low beams. Bulbs and fuses are good and it used to have projector head lights but I got the wiring back to stock and the issue followed me. Unable to post video of issue but have one to dm if needed


    Sent from my iPhone using Tapatalk

  2. #2
    Registered User
    Join Date
    Feb 2017
    Location
    Ga
    Posts
    66
    Probably a bad ground or an open circuit to the highbeams.

  3. #3
    Registered User
    Join Date
    Mar 2019
    Location
    Oregon
    Posts
    6
    Happen to have a actual wiring diagram for our car handy google isnít too helpful


    Sent from my iPhone using Tapatalk

  4. #4
    Registered User
    Join Date
    Mar 2019
    Location
    Oregon
    Posts
    6
    Found the issue the bulbs where wired wrong switched the wiring around using the only diagram I could find on Honda tech and she works beautifully now


    Sent from my iPhone using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •