Close

Results 1 to 3 of 3

Thread: Kpro problem

  1. #1
    Registered User
    Join Date
    Jun 2019
    Location
    Massachusetts
    Posts
    3

    Kpro problem

    So i bought a kpro v3 a couple weeks back off a hondata dealer. I plugged it in and loaded up the high octane tune and aside from the immobilzer light flashing it worked perfectly, until 5 or 6 days ago when my cel came on and the code P1108 came up. I dont know what could of caused it and if i clear it, it will stay fine for an hour up to 2 or so days. if my ecu is truly broken then i would like to transfer the kpro board over to my stock ecu that i kept. Ive emailed some tuning shops in my state (MA) but none of them have replied. does anyone know if this is something i could safely do myself?

  2. #2
    Registered User tommy's Avatar
    Join Date
    Apr 2015
    Location
    Westwood, NJ
    Posts
    226
    I would say no, and it would also void whatever warranty there is, if there is one. One suggestion I would make would be to contact Xenocron - they're very good, located at the NY/NJ border. You could ship them both ecus and probably get them back in a day or two. Of course, I'm sure the same could be said for any authorized Hondata dealer, but I've dealt with them for years.

  3. #3
    Registered User
    Join Date
    Jun 2019
    Location
    Massachusetts
    Posts
    3
    Thanks ive contacted them and they said they could do it, one other thing, is it possible that i caused the code by not grounding to the cylinder head i heard from some sources that it doesnt matter and from others that it can brick your ecu and kpro.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •