Close

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2018
    Location
    Murrieta
    Posts
    2

    Noise/Vibration in neutral is intermittent?

    Hey guys,

    On my 02 ep3 over the last week I've noticed a growling/whirring noise coming from my transmission sometimes when in neutral at a stop light. I can feel a vibration as well. It goes away when I press in the clutch, comes back when I release the clutch. It will also go away (semi-permanently), when I push the gear shift ~halfway into 1st gear with the clutch pedal out/disengaged. It'll come back or I'll notice it again at a later stop light, this intermittence makes me think it's not the input shaft bearing.

    While this noise/vibration is occurring, it is hard to get into gear. But when I do my ~halfway into 1st with the clutch pedal out trick, it goes into gear fine and I'm on my way.

    I've changed the trans fluid with Honda MTF, and I do have some play in the white plastic pivot ball in my gear shifter assembly, and some small play in the cable bushings on the trans but gear changes and selections are still positive, I've seen worse slop. The fact that it goes away when I wiggle the shifter around 1st is making me feel like it's just a linkage issue, and it's somehow getting stuck between gears?

    Let me know if any of this makes sense. I'm thinking about pulling the change lever assembly and inspecting it but I'm not really sure what to look for.

    Thanks,
    Brian

  2. #2
    Registered User
    Join Date
    Dec 2018
    Location
    Murrieta
    Posts
    2
    Also throwing in that, just recently, every now and then I'll grind getting into first gear even when completely stopped.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •